Vulnerability & Exploit Database

A curated repository of vetted computer software exploits and exploitable vulnerabilities.

Technical details for over 140,000 vulnerabilities and 3,000 exploits are available for security professionals and researchers to review. These vulnerabilities are utilized by our vulnerability management tool InsightVM. The exploits are all included in the Metasploit framework and utilized by our penetration testing tool, Metasploit Pro. Our vulnerability and exploit database is updated frequently and contains the most recent security research.

Results 61 - 80 of 150.641 in total
SUSE: CVE-2019-10203: SUSE Linux Security Advisory
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
FreeBSD: VID-60E991AC-C013-11E9-B662-001CC0382B2F (CVE-2019-8675): CUPS -- multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2019-5864: Chromium, Google Chrome: Multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2019-5815: Chromium, Google Chrome: Multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-9852: libreoffice -- security update
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-4105-1 (CVE-2019-8675): CUPS vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2019-5847: Chromium, Google Chrome: Multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2019-5857: Chromium, Google Chrome: Multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
SUSE: CVE-2019-5867: SUSE Linux Security Advisory
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2019-5867: Chromium, Google Chrome: Multiple vulnerabilities
Published: August 15, 2019 | Severity: 4
vulnerability
Explore
FreeBSD: VID-CAF545F2-C0D9-11E9-9051-4C72B94353B5 (CVE-2019-10098): Apache -- Multiple vulnerabilities
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
FreeBSD: VID-CAF545F2-C0D9-11E9-9051-4C72B94353B5 (CVE-2019-10081): Apache -- Multiple vulnerabilities
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
FreeBSD: VID-CAF545F2-C0D9-11E9-9051-4C72B94353B5 (CVE-2019-10092): Apache -- Multiple vulnerabilities
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
Joomla!: [20190801] - Core - Hardening com_contact contact form (CVE-2019-15028)
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
OS X update for Bluetooth (CVE-2019-9506)
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
FreeBSD: VID-CAF545F2-C0D9-11E9-9051-4C72B94353B5 (CVE-2019-10082): Apache -- Multiple vulnerabilities
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-4098-1 (CVE-2019-13377): wpa_supplicant and hostapd vulnerability
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2017-18509: linux, linux-4.9 -- security update
Published: August 14, 2019 | Severity: 7
vulnerability
Explore
MFSA2019-24 Firefox: Stored passwords in 'Saved Logins' can be copied without master password entry (CVE-2019-11733)
Published: August 14, 2019 | Severity: 4
vulnerability
Explore
Nginx: Excessive memory usage in HTTP/2 with zero length headers (CVE-2019-9516)
Published: August 14, 2019 | Severity: 4
vulnerability
Explore